API Slow Response Time
Incident Report for VOXO
Resolved
This incident has been resolved and our API is now operating at full performance.
Posted Nov 08, 2024 - 15:09 CST
Monitoring
An account experienced a compromise of its admin credentials, resulting in a high volume of outbound SMS messages. This activity temporarily impacted our API's response time. We quickly intervened to halt the issue, and normal performance has since been restored. Please be assured that there was no compromise within VOXO’s systems. Thank you for your understanding and patience.
Posted Nov 08, 2024 - 12:22 CST
This incident affected: API.