AT&T Call Issues – No Audio/Dead Air
Incident Report for VOXO
Resolved
The issue has been resolved, and services are now fully restored. Thank you for your patience during this time.
Posted Oct 11, 2024 - 21:28 CDT
Update
The issue has been isolated to a carrier facility in the Pine Bluff area, and we have requested vendor escalation. There is no estimated time for resolution at this moment.
Posted Oct 11, 2024 - 18:17 CDT
Update
The issue is still ongoing, and we are actively working with the upstream carrier facility to resolve it. Currently, there is no estimated time for resolution.
Posted Oct 11, 2024 - 13:06 CDT
Monitoring
Our NOC has identified an issue affecting AT&T cellular customers in Arkansas, where some users may be experiencing no audio or dead air during calls. This issue originates from an upstream carrier facility, and they have been notified. We are currently awaiting an ETA for the resolution. Our team is actively monitoring the situation and will provide updates as soon as more information becomes available.
Posted Oct 11, 2024 - 10:42 CDT
This incident affected: Inbound Calling, Outbound Calling, Desktop App, Mobile App, Meetings, Messaging, Contact Center, and API.