Parking feature degradation

Incident Report for VOXO

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 10:08 CDT

Investigating

We are currently investigating system issues causing degraded performance to parking calling features
Posted Jul 21, 2026 - 09:30 CDT
This incident affected: Inbound Calling and Outbound Calling.