BLF/Parking Intermittency
Incident Report for VOXO
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 17:11 CST
Monitoring
We observed a brief period of intermittent BLF (Busy Lamp Field) issues in one of our datacenter regions, which affected features such as call parking and status updates on desk phones.

The issue has been resolved, and services are now functioning as expected. If you continue to experience any BLF-related concerns, please don’t hesitate to contact our support team for assistance by calling 601-602-5060, or emailing support@voxo.co.
Posted Dec 04, 2024 - 11:01 CST
This incident affected: Inbound Calling, Outbound Calling, Desktop App, Mobile App, Meetings, Messaging, Contact Center, and API.