Android Push notification issue
Incident Report for VOXO
Resolved
The push issue is now resolved for Android. Please be sure to update the app in order to receive incoming calls.
Posted Jun 27, 2024 - 11:45 CDT
Update
We are still waiting on Google Play store to approve the new app version. Thank you for your patience.
Posted Jun 24, 2024 - 22:25 CDT
Update
As instructed by Google we have re-submitted a new minor version of the Android Mobile app to the app store in order to resolve the push notification issue. We are now waiting on approval from the Google Play Store team and will continue to provide updates.
Posted Jun 21, 2024 - 14:34 CDT
Identified
The Google app developer requirements have changed from supporting traditional FCM push tokens to private key based token generation. We submitted the new private keys before the deadline but the push notifications are still not working. We have a ticket opened with the Google play store and awaiting a response. We will update here when we have more info regarding this issue.
Posted Jun 20, 2024 - 15:13 CDT
This incident affected: Mobile App.