Testing Biscuits and Cheese

Incident Report for VOXO

Resolved

Error rates are back to normal. The incident is resolved. We added sausage to the biscuits
Posted Aug 10, 2026 - 20:34 CDT

Investigating

We're seeing elevated 5xx rates on the API and are investigating.
Posted Aug 10, 2026 - 20:32 CDT
This incident affected: API.