Regional intermittent one-way audio on incoming calls from a particular carrier
Incident Report for VOXO
Resolved
This is confirmed to be resolved by the carrier with the statement reading:

"We wanted to inform you that the audio issues experienced earlier this week were traced back to an off-net carrier. We have rerouted traffic to bypass this carrier, ensuring no future disruptions."
Posted Jun 26, 2024 - 14:34 CDT
Monitoring
We are monitoring the issue and have no reports of one-way audio in over 72hrs. The carrier has not responded to our attempts but it seems they have resolved the issue. We will leave this open for a bit longer and continue to provide updates.
Posted Jun 24, 2024 - 22:36 CDT
Identified
We have observed one-way audio issues across a handful of Mississippi customer accounts. We are still investigating the cause, but the issue seems to be isolated to a specific carrier. We have multiple tickets up with relevant parties seeking resolution. We will continue to update here as we learn more about this issue.
Posted Jun 21, 2024 - 14:38 CDT
This incident affected: Inbound Calling.